Install Ubuntu using Wubi: Technical problem - Serious

Asked by VVVegard Boeoy on 2012-10-29

Okay, so i downloaded the wubi/the windows installer insetad of plate. I wrote my name and password and stuff, and i installed it. I was happy untill i noticed ... no of my files from c disk or in general from the windows is here. Windows is gone, its only ubuntu! I got panic, searched around and i remember what it said "you can safely uninstall it also, by using it again" i went to he web, downloaded wubi, happy as hell. It came to my attention, that "file archive" or something couldnt open my exe. I tried to download wine or something, nothing helped. I made a restore point at windows before doing this, but as dumb i can be i didnt save it to a disk. I want my windows back, my files back, my everything back :( please help

Question information

Language:
English Edit question
Status:
Answered
For:
Wubi Edit question
Assignee:
No assignee Edit question
Last query:
2012-10-29
Last reply:
2012-10-30
N1ck 7h0m4d4k15 (nicktux) said : #1

Hi ,

do not panic. If you didn't install Ubuntu over Windows then your files and everything is there.

To ensure that ,boot from Ubuntu live CD and "Try Ubuntu" , then open a terminal (CTRL+ALT+T) and write this command

~$ sudo fdisk -l

if you see HPFS/NTFS/exFAT filesystem , then your Windows possibly are there.

If this was a wubi installation (from within Windows) that were wrong , then maybe you have to boot from you Windows repair CD and repair your Windows installation.

See here on how to use the repair CD of Windows
http://www.sevenforums.com/tutorials/3413-repair-install.html

If you run:

nautilus /host

Do you see your files?

bcbc (bcbc) said : #3

1. You can't uninstall it by running Wubi.exe on Ubuntu. And not through Wine either. You uninstall it while running Wubi.exe in Windows.

Please provide the information requested - it doesn't sound like a Wubi install, otherwise Windows would be the default operating system booted. (Except the first time after installing Wubi, it boots Ubuntu without prompting; but after that you get a choice and Windows is the default)

Can you help with this problem?

Provide an answer of your own, or ask VVVegard Boeoy for more information if necessary.

To post a message you must log in.