Some problems when I try to install Ubuntu 12.10 on ASUS G75VW

Asked by Jin Nguyen on 2012-10-26

When I install Ubuntu 12.10 by wubi.exe on Windows, after copy and extract file on Wins, it's reboot and appear the black screen and notification: Completing the Ubuntu installation. For more installation options, press ESC now... and countdown to 0. After that, it do not run anymore
When I try to install with Live USB stick, when I choose option "Install Ubuntu" on menu boot, it show a black-screen with color-dots, not installing GUI

Question information

Language:
English Edit question
Status:
Answered
For:
Wubi Edit question
Assignee:
No assignee Edit question
Last query:
2012-10-26
Last reply:
2012-10-27
N1ck 7h0m4d4k15 (nicktux) said : #1

Hi ,

try to install regularly (NOT WUBI) as you did with the Ubuntu live USB,
and see here to pass the nomodeset option

http://ubuntuforums.org/showthread.php?t=1613132

Thank you.

Oh jeez it's one of those switchable video chips which causes all manner of hell for anything but Windows. I have never seen a success story with this mess and Nvidia stated they will only be supporting Windows (But they did join the Linux foundation, so this may change).

You could try the boot option:
nomodeset

But I doubt you will have much luck with this and your fans will probably continually run and you will get poor battery life. This may also help:
https://help.ubuntu.com/community/HybridGraphics

Jin Nguyen (jindov) said : #3

I try to install with live USB, but all partitions i have on Window are lost. They can't be see in Gparted Partition Editor. I try to solved this problem like this post http://ubuntuforums.org/showthread.php?t=370121, but the cm "sudo apt-get install gpart" doesn't run so i'm still do nothing

Can you help with this problem?

Provide an answer of your own, or ask Jin Nguyen for more information if necessary.

To post a message you must log in.