The latest version of Wubi cannot find the Kubuntu image

Asked by Angel Alegre Garcia on 2012-05-24

Hello!

I'm trying to install Kubuntu through Wubi, but it fails right after clicking the install button. By looking at the logs, it seem that Wubi is not able to find the image files (I think it needs a .metadata file, but it doesn't exist in the server).

This is a 100% repro. Just run Wubi, select Kubuntu from the dropdown list and you will see it fail.

I think someone needs to update to Wubi to make it point to the right Kubuntu files, or put the files where Wubi is currently looking for them.

Thanks!
Angel.-

Question information

Language:
English Edit question
Status:
Solved
For:
Wubi Edit question
Assignee:
No assignee Edit question
Solved by:
Angel Alegre Garcia
Solved:
2012-05-24
Last query:
2012-05-24
Last reply:
2012-05-24
wojox (wojox) said : #1

What version Angel ? Did you download from here: http://www.ubuntu.com/download/desktop/windows-installer

Angel Alegre Garcia (angeliti) said : #2

Hello wojox.

It was the latest version, 12.04, downloaded from that link.

wojox (wojox) said : #3

I see now. Just tried it. The image is on the wrong server. If you download the image yourself, wubi will find it and use that one.

Angel Alegre Garcia (angeliti) said : #4

Where should I place the image for Wubi to find it and how should I name it?

wojox (wojox) said : #5

Leave the naming alone (go with the default) and put it in Downloads.

bcbc (bcbc) said : #6

Please can you pastebin the log file. Thanks

bcbc (bcbc) said : #7

Actually please just attach the log file to the bug I created.

Thanks for your report.

Angel Alegre Garcia (angeliti) said : #8

I don't have the log with me and I cannot generate it because I ended up installing another ubuntu version, so I would need to uninstall it first. However, it doesn't add much useful information. Wubi basically complains that it cannot find the .metalink file.