Ubuntu (wubi install) fails to boot

Asked by Diogo D on 2011-04-28

Hi! I installed ubuntu from wubi (http://www.ubuntu.com/desktop/get-ubuntu/windows-installer).
All the install went ok, but after I chose Ubuntu (dual booting win7 and ubuntu), it sent me to a grub with 2 options:

1. Windows 7 (loader) (on/dev/sda1)
2. Windows 7 (loader) (on/dev/sda2)

The first option boots windows, the second one loops back to the previous grub.

I cant reach ubuntu OS. Win7 keeps booting.

During install I skipped updates because my net conection is old and requires a drive and program install, and it didn´t allow me do update on my desktop PC when i tried to (I am doing this on laptop).

I am a beginner using ubuntu, so if you can, please dont spare the details =).

Question information

Language:
English Edit question
Status:
Answered
For:
Wubi Edit question
Assignee:
No assignee Edit question
Last query:
2011-04-28
Last reply:
2011-04-28
bcbc (bcbc) said : #1

Reinstall and don't skip the updates. Unfortunately it also skips the special package required for Wubi: lupin-support

bcbc (bcbc) said : #2

PS. You can install without being connected to the internet (after rebooting from windows, just unplug the cable). That works fine and then it can't download updates.

Diogo D (saitou-92) said : #3

Once i tried to install ubuntu on my desktop pc and it didn´t work because I had no internet connection (according to ubuntu foruns).

Thank you for your help!
I'll give it a try!

Can you help with this problem?

Provide an answer of your own, or ask Diogo D for more information if necessary.

To post a message you must log in.