Ubuntu 10.04 Wubi install problems after

Asked by Gy. Andrási

I have a perfectly good win7 on my PC. I decided to try out ubuntu, but I did not want to just throw away my windows
(don't judge me, I like Dx10).

So I installed it with wubi. After install you choose Ubuntu and it writes out in Dos-form, that install is about to be completed. After that it just supposed to start it I assume, but it just spits out on my monitor/TV that there is no signal. And as much as I can hear nothing is happening just it bugs my HDD.

I do not have any other monitors to try, but I did try it out with a DVI-HDMI cable, and a PC-PC cable. However the VGA card only has two DVI connectors so I had to use a DVI-PC converter.

Any ideas I could make this happen?
I would appreciate it.

Thanks anyway.

Question information

English Edit question
Wubi Edit question
No assignee Edit question
Solved by:
Gy. Andrási
Last query:
Last reply:
Revision history for this message
inashdeen (inashdeen) said :

ubuntu supports nearly all kind of monitor, so it is weird that happen.
i got an idea, instead of wubiing, how about u try live cd or boot from usb, that is much more efficient than wubi

Revision history for this message
Gy. Andrási (gyulaandrasi) said :

Unfortunately I can't do that. Aside the fact that I do not have a CD I could burn it to (And no job to help me buy one). Besides I can't partition my drive to give it space.

It would actually suit me to use it with wubi.

Revision history for this message
awanti (awanti) said :

Do you mean that you have not install the OS. Within win7 you installed wubi.exe file.

Without running the OS cd/dvd from your cdrom how will you able to run (boot) the os. (if not this)

Then tell me briefly. What you did.. so i can resolve it.

Revision history for this message
inashdeen (inashdeen) said :

i think u use iso right?
tell u what, try virtually, and try to reinstall ubuntu using wubi
might be something crash
coz even if there os a graphic problem, ubuntu will boot

Revision history for this message
Gy. Andrási (gyulaandrasi) said :

I used Daemon-Tools to install it. With the help of the on CD Wubi. I downloaded it from


I will try to reinstall it to see if that was the problem.

Revision history for this message
awanti (awanti) said :

OK now i understood what went wrong... Ok here it is solution.... follow this

Burn the cd and boot from cd rom -> install the OS (here you can specify the drive [C: or D: or your choice]where you want to install the ubuntu OS. Make sure that that drive should be empty it will going to erase all the content of the drive.

Follow all instructions.... care fully

or go through this website

Still you facing any problem let me know i will explain you

Good Luck

Revision history for this message
Gy. Andrási (gyulaandrasi) said :

Nope sorry guys. I have been able to solve a problem, and it appears to have been a cable contact problem. Now it works like a charm.

Thanks for all your help.