WUbi: re-installing ubuntu

Asked by samuel loi de yun on 2010-05-24

i have done something very wrong with my windows so i used the disk to repair my problem
but it seems that by doing this i was not able to go into dual bios boot
so i tried uninstalling the ubuntu but cannot so i just deleted the file and reinstall again but the boot problem is still the same.
when i tried to uninstall ubuntu again same thing happen.

this is the error message

An error has occurred:

Error executing command
>>command=C:\Windows\sysnative\bcdedit.exe/delete
{f156321a-609c-11df-8eb7-94fc05813377}/f
>>retval=1
>>stderr=An error occurred while attempting to delete the specified
entry.
The system cannot find the file specified.

>>stdout=

For more information, please see the log file:
c:\users\samuel~1\appdata\local\temp\wubi-10.04-rev189.log

i am unable to find sysnative file or even the samuel~1 file
i really hope to be able to get back to use ubuntu again...thx for the people who try to help me...

Question information

Language:
English Edit question
Status:
Answered
For:
Wubi Edit question
Assignee:
No assignee Edit question
Last query:
2010-05-25
Last reply:
2010-05-25
delance (olivier-delance) said : #1

1) Does XP boot ?
2) With boot on Ubuntu Live CD (option "Try without installation"), can you type:
        sudo parted -l; sudo blkid; more /etc/fstab
3) Do you have data to save on current Ubuntu partition ?

samuel loi de yun (deyun22) said : #2

i'm using windows 7 home premium

my ubuntu version is not the full version but rather partial version cause i install it side by side windows when in windows.
here is the results

ubuntu@ubuntu:~$ sudo parted -l; sudo blkid; more/etc/fstab
Model: ATA WDC WD3200BEVT-7 (scsi)
Disk /dev/sda: 320GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos

Number Start End Size Type File system Flags
 1 1049kB 106MB 105MB primary fat16
 2 106MB 10.6GB 10.5GB primary ntfs
 3 10.6GB 73.5GB 62.9GB primary ntfs boot
 4 73.5GB 320GB 247GB extended lba
 5 73.5GB 320GB 247GB logical ntfs

Warning: Unable to open /dev/sr0 read-write (Read-only file system). /dev/sr0
has been opened read-only.
Error: /dev/sr0: unrecognised disk label

/dev/loop0: TYPE="squashfs"
/dev/sda1: SEC_TYPE="msdos" LABEL="DellUtility" UUID="3030-3030" TYPE="vfat"
/dev/sda2: LABEL="RECOVERY" UUID="12348D62348D49A5" TYPE="ntfs"
/dev/sda3: LABEL="OS" UUID="00B8457CB8457168" TYPE="ntfs"
/dev/sda5: UUID="E0AE09ABAE097B74" TYPE="ntfs"
bash: more/etc/fstab: No such file or directory

my ubuntu is saved with my other files like music and so on but it worked last time till i tried to install xp cause of some reason....

delance (olivier-delance) said : #3

I never used Wubi. I found the following link:
     https://wiki.ubuntu.com/WubiGuide#How%20do%20I%20reinstall%20Wubi?
You probably reinstalled Windows XP bootloader, which was modified to add Wubi choice.

Can you help with this problem?

Provide an answer of your own, or ask samuel loi de yun for more information if necessary.

To post a message you must log in.