permission denied rev 160

Asked by neilkagan on 2010-02-11

I am wanting to install ubuntu an it starts fine to copy all files but as soon as it is done with that I get the error Permission denied! and in the next line it gives me "wubi 9.10ubuntu1 rev160".
I uninstalled my norton since it did block the install the first time but that didn't help,
I also tried to test boot in to ubuntu and it will just freeze have way in the boot process.
I don't want to do e full fresh install yet and delete my windows since I don't know how good ubuntu works for me.
PLZ Help

Question information

Language:
English Edit question
Status:
Answered
For:
Wubi Edit question
Assignee:
No assignee Edit question
Last query:
2010-02-11
Last reply:
2010-02-12

I don't know much about Wubi.

What I would do is put in the CD and boot to it. Choose the Live CD session. Then you can play with it. If you decide you like it you can do a dual boot. The guided partitioning on the installer will guide you through this (defaults usually work) and a dual boot will be configured. This will let you boot to both Windows and Linux and keep both of them separate on the disk.

That's what I did when I was first learning to use Linux.

You can always join #ubuntu on Freenode to get support as well.

neilkagan (neilkagan) said : #2

I did that. As I booted in to it I got some color lines so i tried to boot in to grafix safe mode and all I got there was a flashing screen.

Weavel (bigassmangina) said : #3

Weavel suggests this article as an answer to your question: You can also, probably (chances it will work fine), boot to windows, then insert Ubuntu in to the drive. It will auto run (if the disk was made right, meaning no disk errors), then select the middle option! It will let you install linux while in windows (any ver of windows) to any partion you want and allow dual boot via grub.

Weavel (bigassmangina) said : #4

Weavel suggests this article as an answer to your question: You can also, probably (chances it will work fine), boot to windows, then insert Ubuntu in to the drive. It will auto run (if the disk was made right, meaning no disk errors), then select the middle option! It will let you install linux while in windows (any ver of windows) to any partion you want and allow dual boot via grub.

neilkagan (neilkagan) said : #5

ok I will download again ad reburn and see it that works.

neilkagan (neilkagan) said : #6

So I did that and it installed this time but then when I reboot all I get is a bunch of colorful lines on my scene so I booted in to Graphics safe mode and still a bunch of colorful lines.
I do have an nvidia card 7300gt I don't know if that has something to do with it??

Try this.....
Remove any Ubuntu install you did
Go here: http://wubi-installer.org/
Download latest Wubi
Try to install from that

Benefits: No need to burn a cd.

If that still causes issue for you, then it's likely a bug in Ubuntu that we should try to get fixed.

neilkagan (neilkagan) said : #8

I was able to get it to install but know i still have the problem with the graphics!
All I can see is a bunch of colored lines!

Can you help with this problem?

Provide an answer of your own, or ask neilkagan for more information if necessary.

To post a message you must log in.