Chromium OS And Unfromatted USB Flash

Asked by Choruim Mic on 2014-07-24

Hello,

I Downloaded Chromium OS Hexxhe Vanilla And I Writed it to USB Flash Using IMGwrite and i wait for it until is finsish a message pop up to me that say is succesful i tried to open the flash usb is saying is unformatted i plug it off and plug in again and nothing happened i restarted my PC is Keep Stops In Boot Screen where their is shown F9 for boot menu and Del for .... Etc + i restarted PC over 3 times and is keeping do that problem i tried to plug off the usb flash out and is finally let my PC to boot up i tried this again is also stuck in boot screen in explained about it already .. so i back to windows and tried t format it is saying the full capticy is 2.00 GB i format it and free space is 2.00 GB i tried bootice to restore full captaciy and i did it and restored full capticy with bootice :) i tried much programs i also giving same problem i tried over 13 time with different programs *i tried so much in Img Writer* so what cause this problem :( i tried different 3 Chromium Images and this is not solved problem

Please Help Me! Here Is Info:

USB Flash : SanDisk CruzerBlade 30 GB FAT32 (I Tried NTFS And FAT16 No Different)
_______________________________________________________________________________________

I Wish You Solve My Problem As Fast As Possible And I Will Be Very ThanksFul :)

And Thank You....

Question information

Language:
English Edit question
Status:
Expired
For:
Image Writer Edit question
Assignee:
No assignee Edit question
Last query:
2014-07-29
Last reply:
2014-08-14
Choruim Mic (micropro1) said : #1

:(

Choruim Mic (micropro1) said : #2

Any Answers?? PLZ help me :'(

Tobin Davis (gruemaster) said : #3

I have not tried with that particular image, nor do I have experience with that flash drive. To get the flash drive back to the default configuration, please read the linked FAQ. As to the system not booting from the USB after writing the image, it could be bios related. Check to see if secure boot is enabled, disable it if it is. As to Windows not seeing the partion on the USB drive, please remember that Windows only supports Windows drive formats, not foriegn drive formats that other OSs may use (EXT2/3/4, BTRFS, etc), so it is perfectly understandable that the drive shows up as unformatted.
FAQ #1927: “My Xgb pen drive was reduced to Ygb”.

Choruim Mic (micropro1) said : #4

if i disable the secure boot that may solve the problem?

Choruim Mic (micropro1) said : #5

i think the secure boot is disabled :(

Choruim Mic (micropro1) said : #6

:'(

Choruim Mic (micropro1) said : #7

+ i don't want to restore capacity i only want to boot Chromium.

Launchpad Janitor (janitor) said : #8

This question was expired because it remained in the 'Open' state without activity for the last 15 days.