Code 740 error

Asked by Elston Seal on 2014-05-17

I have unsuccessfully attempted to load Image Writer for Windows on three different machines all with the same result. I get the following error message:

 unable to execute file
C:\Program Files (x86)ImageWriter\Win32DiskImager.exe
Create Process Failed; code 740
The requested operation requires elevation"

The three machines I have tried to load this program on are two running Windows 8.1 x64, and one running Windows 7 x64. I get the same message on each machine. Over the years, I've downloaded dozens of software items, and have never encountered this problem.

 In addition, I've spent many hours trying to resolve the problem without success.

I would be very grateful for your help.

Question information

Language:
English Edit question
Status:
Solved
For:
Image Writer Edit question
Assignee:
No assignee Edit question
Solved by:
Elston Seal
Solved:
2014-05-17
Last query:
2014-05-17
Last reply:
Elston Seal (e-seal-f) said : #1

Although I received the message described in the first post, it appears that the download installed perfectly. I was able to use Image Writer for Windows to transfer a file to an SD card without any difficulty. So, my problem is solved!

Tobin Davis (gruemaster) said : #2

It sounds like the problem is due to administrative level requirements for the program. Because it does raw reads/writes to physical media, it needs to run as administrator. If your login account doesn't have this privilege, you will get an error.

Elston Seal (e-seal-f) said : #3

Thanks for your help, Tobin. I made sure that my log-in account was as administrator, but I still got the code 740 message. It looks like the message can be ignored. The program loaded -- and I was able to use it successfully yesterday afternoon.

Tobin Davis (gruemaster) said : #4

Hmm. Ok, this is a bug in the installer. For now, in Explorer right click on c:\Program Files\ImageWriter\Win32DiskImager.exe and in the compatibility tab, please check "Run as Administrator". That will fix this issue.

Tobin