Supplementary to Question #244620 - now get Error 5

Asked by Barrie Avis on 2014-02-26

After submitting Question #244629 I realised I should have had a filename at the end of the path so changed the path to
     D:\Barrie\Documents\Raspberry Pi\NOOBS SD Card Image\pibackup.img
Now I get "Lock Error: An error occurred when attempting to lock the volume. Error 5; Access is denied".

I find a file named ibackup.img has been created but is zero byes in length.

====================
UPDATE: just tried it again - and this time it worked!!!!!

Was it because the file pibackup.img already existed?

Question information

Language:
English Edit question
Status:
Answered
For:
Image Writer Edit question
Assignee:
No assignee Edit question
Last query:
2014-02-26
Last reply:
2014-02-26
Jeff B (skydiver38) said : #1

Usually that means that something else is accessing the file, and imagewriter cannot get exclusive access to it.

Jeff B suggests this article as an answer to your question:
FAQ #2470: “Image Writer keeps popping up “Access Denied” Error 5, what can i do ?”.

Jeff B (skydiver38) said : #2

Glad you were able to get it to work.

Can you help with this problem?

Provide an answer of your own, or ask Barrie Avis for more information if necessary.

To post a message you must log in.