win32diskimager runs but nothing is on SD card

Asked by Chris Kessler on 2013-12-13

First I format my SD card and double check to make sure it formatted correctly then I open win32diskimager and select the image file and drive and click write. For some reason it all happens quickly and once it says it's completed then I go in to see if anythings been written and windows says the drive is corrupted and needs reformatted afterwards. I don't see what I'm doing wrong.

The SD card I have is a pony 32gb micro in an adapter and the reader I'm using is RICOH internal on my laptop which is a dell inspiron 1525.

What I'm trying to accomplish is to root the wife's Nook HD+ up with the cm-10.1.3-ovation.zip for Christmas directly from the site.

Any help would be greatly appreciated

Question information

Language:
English Edit question
Status:
Solved
For:
Image Writer Edit question
Assignee:
No assignee Edit question
Solved by:
Chris Kessler
Solved:
2013-12-16
Last query:
2013-12-16
Last reply:
2013-12-13
Jeff B (skydiver38) said : #1

Are you selecting a local *.img file to be written?

What version of ImageWriter?

Chris Kessler (chke308) said : #2

Yes I downloaded the file off the makers web site and it is on my hard drive on my laptop

Chris Kessler (chke308) said : #3

win32diskimager-v0.9-binary.zip

Chris Kessler (chke308) said : #4

I guess the part that has me most baffled is the laptop formats the drive correctly because I can access it afterwards and diskimager see's the drive with no problems when I first open the program. But when I went to write the file it only spends less then a minute to write and I end up with nothing but corruption.

Jeff B (skydiver38) said : #5

writing for less than a minute (unless the image file is small) indicates a problem writing.

Just for my clarity - you're selecting a file that has an "img" extension, and it has been expanded from the original zip, right? Not trying to be pedantic - just making sure everything is clear.

Is there a way for you to share the img file?

Chris Kessler (chke308) said : #6

The file is straight from CyanogenMod's downloads page http://download.cyanogenmod.org/?device=ovation and it comes zipped but after extraction I get:

boot.img which is 4.84 MB
META-INF folder
system folder

The actual download is cm-10.1.3-ovation.zip - which is the ovation stable 10.1.3
Sorry but I do not have a way to share the file besides for the web site unless there is a way to offer it on here that I haven't discovered.

Jeff B (skydiver38) said : #7

According to http://wiki.cyanogenmod.org/w/Install_CM_for_ovation there is a whole process for rooting the nook. You need the zip file itself on the SD card - you don't need to burn the img file itself (and the fact that the img file is only 4MB explains why it wrote so quickly).

I suggest that you follow the process given for what you're attempting, rather than try to use image writer...

Chris Kessler (chke308) said : #8

http://forum.xda-developers.com/showthread.php?t=2317500 this was the process I was trying to follow from the beginning as I know very little about android devices of any kind and this one looked pretty simple. All's I really know about tablets is the wife wanted one and I had to get her one. :-) I will give it a look over and hopefully it will work.

Jeff B (skydiver38) said : #9

OK - cool. That process mentions several images, and the boot image that you're supposed to burn to the sd card is mentioned as being 4GB - that makes a lot more sense than a 4MB boot image. :-)

At any rate - that link mentioned multiple files necessary to do the conversion. Make sure that you have them all and follow the process - it should work out.

Chris Kessler (chke308) said : #10

I finally figured it all out, seems I was trying to load the wrong .img file. :-) Jeff B I really appreciate your help, it's amazing no matter how many times a person (myself) reads the procedures I still manage to use the wrong file name. One great plus to all this is I think I learned something new about Androids. I was so influenced by trying to make sure I downloaded all the correct versions and file names that I wasn't paying close attention to the disk makeup. Oh well. Anyway thanks allot for your patience and help and happy holidays.

Jeff B (skydiver38) said : #11

Glad to hear that it worked out. Happy holidays!