no save button when trying to backup a RPi sd card

Asked by rts

when I click on the file button a window pops up to name the file but does not have the save button so that I can backup the sd card. I updated win32diskimager to the latest one. HELP

Question information

English Edit question
Image Writer Edit question
No assignee Edit question
Solved by:
Jeff B
Last query:
Last reply:
Revision history for this message
Jeff B (skydiver38) said :

There's no "Open" button on the bottom right? ImageWriter doesn't know whether you're selecting a file to read or write, so it uses a (somehwat) generic "open" dialog. If you type in a filename and click "open", that will be the filename that you save to.

Revision history for this message
Best Jeff B (skydiver38) said :

If you hit the other issue we're trying to solve right now - "file doesn't exist" when you click "open", there are 2 ways to get around that:

1) Type the name into the "file" selector, rather than clicking the "browse" button
2) copy a file and rename it to the name that you want to use - then browse to that existing file. The file will (obviously) be overwritten.

I'm trying to find the time to write a more generic file selector than the 2 provided by QT. Until then, hopefully the workarounds will help....

Revision history for this message
rts (urabuswrc) said :

Thanks Jeff B, that solved my question.