Wiithon crashing when updating wiitdb.zip

Asked by Alfredo Guerrero on 2011-03-14

I am running Ubuntu Maverick Meerkat i686, and Wiithon work great, until I try to update from Wiitdb. It crashes every time. Any ideas?

Question information

Language:
English Edit question
Status:
Solved
For:
wiithon Edit question
Assignee:
No assignee Edit question
Solved by:
Carlo Mandelli
Solved:
2011-03-19
Last query:
2011-03-19
Last reply:
2011-03-17
Alfredo Guerrero (alfredog83) said : #1

I'm running 1.21 rev 493

Best Carlo Mandelli (camandel) said : #2

Please, try with rev 495

Alfredo Guerrero (alfredog83) said : #3

Thanks Carlo Mandelli, that solved my question.

Alfredo Guerrero (alfredog83) said : #4

Thanks, it worked like a charm!

I'm new to this linux thing, but I was able to install the 493 version, but I'm not able to install the 495 version here, how can I do it?

Hi julio César. I'm using the 64bit deb that I found on this forum: http://www.wii-info.fr/forum-27419-wiithon-revision-495-compile-pour-ubuntu-10-10-amd64.htm Get the .deb file from megaupload, double-click to install it from the software center and done.

I sucesfully tested on Ubuntu 10.10 64bits, now I'm using it on Ubuntu 11.04 64bits and it seems to work fine. Please note that it only works on 64bits systems, I'm not sure if it would work on 32bits. Good luck!

----------------

Hola Julio César. Yo uso el archivo deb para 64bits que encontré en este foro: http://www.wii-info.fr/forum-27419-wiithon-revision-495-compile-pour-ubuntu-10-10-amd64.htm Bájate el .deb de megaupload, con doble-click lo instalas desde el centro de software de ubuntu y a correr.

Yo lo he estado usando en Ubuntu 10.10 64bits sin problemas. Ahora uso 11.04 y aparentemente funciona bien. Eso sí, ten en cuenta que el archivo deb está empaquetado para sistemas de 64bits, no sé si funcionará en 32bits. ¡Suerte!

Jannu Jan (bo-solo) said : #7

Does anybody knows where can I found a .deb package for the rev 495 for 32 bits system. The 64 bit version does not work for 32 bit system.
Thanks

----------

¿Alguien sabe donde puedo encontrar un archivo deb. para la rev 495 para sistema de 32 bits?. La versión de 64 bits no funciona para el sistema de 32 bits.
Gracias

I uploaded deb

You should receive an update (if you use repositories).

Also can download here:
https://launchpad.net/~wii.sceners.linux/+archive/wiithon/+builds?build_state=built

Sorry the delay