hidden essid network with no encryption requires scan_ssid=0

Asked by Ramana Kumar on 2013-01-05

Wicd won't connect to a hidden network with no encryption, because a) it doesn't create a wpa_supplicant config file, and b) when it does create the file (e.g. if you turn encryption on then off again) it uses scan_ssid=1.

Is it possible to set scan_ssid=0 using wicd-curses? I believe this would enable me to connect to my network using the user interface and not manually creating and editing a config file.

Question information

Language:
English Edit question
Status:
Solved
For:
wicd Edit question
Assignee:
No assignee Edit question
Solved by:
David Paleino
Solved:
2013-01-05
Last query:
2013-01-05
Last reply:
2013-01-05
Best David Paleino (dpaleino) said : #1

Please report a new bug. I'll consider it for the next version of wicd.

Thanks,
David

Ramana Kumar (xrchz) said : #2

Thanks David Paleino, that solved my question.