Package 'whosthere' has no installation candidate

Asked by Richard Cain on 2013-04-28

I installed the ppa as required, then ran "sudo apt-get update"
Then, when I tried to install Whosthere, I got the following:

richard@richard-laptop:~$ sudo apt-get install whosthere
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package whosthere is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'whosthere' has no installation candidate
richard@richard-laptop:~$

Question information

Language:
English Edit question
Status:
Answered
For:
whosthere Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Matthias Gehre (m-gehre) said :
#1

Which version of Ubuntu are you running?

Revision history for this message
Richard Cain (richardcain2) said :
#2

12.04 Precise

Revision history for this message
Yúbal (theguiltmachine) said :
#3

I have the same problem on 13.04

Revision history for this message
Richard Cain (richardcain2) said :
#4

When I checked the PPA in the Software Centre, only these 8 packages are shown:

libqtfolks1
libtelepathy-qt5-0
libtelepathy-qt5-dbg
libtelepathy-qt5-dev
libtelepathy-qt5-doc
libtelepathy-qt5-farstream0
libtelepathy-qt5-service-dev
yowsup

Revision history for this message
Tomtom (thomas-dillinger77) said :
#5

Same by me on 12.04 Precise.

Revision history for this message
Matthias Gehre (m-gehre) said :
#6

It is currently only available on 12.10 Quantal.

Revision history for this message
moony (simon-brem) said :
#7

thanks, I've changed the distribution in the ppa from raring to quantal, now they're available

Revision history for this message
Yúbal (theguiltmachine) said :
#8

I'm still with this problem at 13.04

Revision history for this message
Manfred Hampl (m-hampl) said :
#9

The wosthere package is available on https://launchpad.net/~m-gehre/+archive/ppa/+packages only in a version for quantal, and the ppa owner has declared to discontinue development.
see also https://answers.launchpad.net/whosthere/+question/231055

Can you help with this problem?

Provide an answer of your own, or ask Richard Cain for more information if necessary.

To post a message you must log in.