Compilation issue of Whizard+Openloops

Asked by Patrizia Azzi on 2019-08-06

Dear experts,

I am trying to compile Whizard 2.8.0 with OpenLoops.
Apparently the "standard" process from Openloops expected by Whizard for cross check, "ppll", is not present anymore .
Instead there is a new process "ppllj".
The check from Wizard about the "standard" process that should be present fails and I am not able to compile.

Can you tell me where I can modify the name of the process to update it for the new one?
Thanks a lot
Pat

Question information

Language:
English Edit question
Status:
Solved
For:
WHIZARD Edit question
Assignee:
Juergen Reuter Edit question
Last query:
2019-08-06
Last reply:
2019-08-21
Vincent Rothe (vrothe) said : #1

Hi Pat,

this is due to the fact that you installed OpenLoops 2. This is not yet supported in our OpenLoops interface.
Please do "git clone -b OpenLoops-1.3.1 https://gitlab.com/openloops/OpenLoops.git" and continue from step "Installation" in https://openloops.hepforge.org/download.html

If you really need the functionality of OpenLoops 2 please let us know, but I guess for now OpenLoops 1 should be fine as well.

Cheers,
Vincent

Juergen Reuter (j.r.reuter) said : #2

You confirmed via email that the compilation has worked with Openloops 1. We will for one of the upcoming releases (tentatively 2.8.2 in Oct. 2019) switch completely to Openloops 2, then this problem will not occur any more.