Failed to fetch http://ppa.launchpad.net/weather-indicator-team/ppa/ubuntu/dists/xenial/main/binary-i386/Packages 404 Not Found

Asked by kenfrank on 2017-05-22

Hi ,

I want to download and install "weather-indicator".

The following is my 1&2 step which enter command in terminal:
1. sudo add-apt-repository ppa:weather-indicator-team/ppa
2. sudo apt-get update

However, the output show is:
"Failed to fetch http://ppa.launchpad.net/weather-indicator-team/ppa/ubuntu/dists/xenial/main/binary-i386/Packages 404 Not Found" on terminal.

And then: I enter the command:
 " sudo apt-cache pkgnames | grep indicator*weather " which isn't show anything at all.

May somebody help?
May someone know the reason?

Thanks a lot~

Question information

Language:
English Edit question
Status:
Answered
For:
Weather Indicator Edit question
Assignee:
No assignee Edit question
Last query:
2017-05-22
Last reply:
2017-05-23
Manfred Hampl (m-hampl) said : #1

The PPA https://launchpad.net/~weather-indicator-team/+archive/ubuntu/ppa does not provide any software for Ubuntu xenial and seems dead (no changes in the past three years).

I suggest that you use other weather programs.

A possible candidate:
sudo add-apt-repository ppa:atareao/atareao
sudo apt-get update
sudo apt-get install my-weather-indicator

Can you help with this problem?

Provide an answer of your own, or ask kenfrank for more information if necessary.

To post a message you must log in.