Unable to update apt-get

Asked by Vortex on 2014-05-15

I am unable to install the applet. I have added the PPA but when I run apt-get update, I get the following error

Failed to fetch http://ppa.launchpad.net/weather-indicator-team/ppa/ubuntu/dists/trusty/main/binary-amd64/Packages 404 Not Found

I am running Ubuntu 14.04

Question information

Language:
English Edit question
Status:
Solved
For:
Weather Indicator Edit question
Assignee:
No assignee Edit question
Solved by:
Charles Noneman
Solved:
2014-06-02
Last query:
2014-06-02
Last reply:
2014-05-29
Marv Ano (marv-h) said : #1

Hi Vortex,

I had the same Problem, and then I noticed that the weather-indicator PPA does recently not exist for trusty. So I downloaded the saucy (Ubuntu 13.10) packages manualy:

1 https://launchpad.net/~weather-indicator-team/+archive/ppa/+files/python-pywapi_0.3.8-0ubuntu0ppa1_all.deb

2 https://launchpad.net/~weather-indicator-team/+archive/ppa/+files/indicator-weather_13.8.0_all.deb

and insalled them with gdebi (software-center should also work). Now everything runs like a charme ;)

I will reaktivate the weather-indicator ppa in my /etc/apt/sources.list as soon as I notice that the ppa is provided with trusty packages.

Greetings Marv

I'd recommend just changing /etc/apt/sources.list.d/weather-indicator-team-ppa-trusty.list and replacing 'trusty' with 'saucy'. Then run apt-get update again.

Vortex (vortex-mak) said : #3

Thanks

Vortex (vortex-mak) said : #4

Thanks Charles Noneman, that solved my question.