How to install gir1.2-gconf2.0?

Asked by Juha-Pekka Mäkinen on 2013-05-27

Answer on 119257:
"Hi, this is a dependency problem, it requires the package gir1.2-gconf2.0 The dependencies have been fixed in the latest version, but you probably need to install that package manually for now."

sudo install gir1.2-gconf2.0 wants an operandi. Which?

Question information

Language:
English Edit question
Status:
Solved
For:
Weather Indicator Edit question
Assignee:
No assignee Edit question
Solved by:
Joshua Tasker
Solved:
2013-05-27
Last query:
2013-05-27
Last reply:
2013-05-27

Operandi is the target file, but which?
Is it indicator-weather or a sub file?

Best Joshua Tasker (jtasker) said : #2

Hi, it's the package "gir1.2-gconf-2.0".

You can install it by opening a terminal window and running this command:

sudo apt-get install gir1.2-gconf-2.0

Done, sorry!

Joshua Tasker (jtasker) said : #4

It's quite all right. Glad you got it working!