Where is the ppa for Cloudy 9 Oneric?

Asked by deckoff@gmail.com on 2011-12-31

I want to install the newest available version of Cloudy 9, I will be happy with beta ppa, tto, but the only ppa I can find:
 ppa:weather-indicator-team/ppa
will install Weather Indicator 11.05.31 'Cloudy 8 for me in 11.10. Link to newer/ or beta ppa, please. Or I have to compile?

Question information

Language:
English Edit question
Status:
Answered
For:
Weather Indicator Edit question
Assignee:
No assignee Edit question
Last query:
2011-12-31
Last reply:
2012-01-05
Vadim Rutkovsky (roignac) said : #1

This is the ppa you are looking for ;) I've forgotten to update the
version inside the indicator, so I'll post an updated version shortly.

Can you help with this problem?

Provide an answer of your own, or ask deckoff@gmail.com for more information if necessary.

To post a message you must log in.