Cannot add my city "Zhengzhou, Henan, China"

Asked by Scar on 2011-05-11

My location is "Zhengzhou, Henan, China". When I input it and search it, there are two options: "Zhengzhou, Henan Sheng, China" and "zhengzhou, Henan Sheng, China". They are the same place in fact. Then I press "forward", "forward" and "apply"...nothing happen...nothing happen...

I've tested another 3 locations in China: "Beijing", "Shanghai" and "Wuhan". There is no problem. My location, Zhengzhou, is the capital city of Henan Province, where Shaolin Temple belongs. I've changed data source from yahoo to google and it's still not working.

Is there any suggestion?

update

version: Weather Indicator 11.04.10 'Cloudy'

Question information

Language:
English Edit question
Status:
Solved
For:
Weather Indicator Edit question
Assignee:
No assignee Edit question
Solved by:
Vadim Rutkovsky
Solved:
2011-05-13
Last query:
2011-05-13
Last reply:
2011-05-12
Vadim Rutkovsky (roignac) said : #1

Please, specify indicator-weather version - most likely this is a well known error with 'yahoo_id'.

Best Vadim Rutkovsky (roignac) said : #2

This is a bug, it has been fixed in PPA version - please use Weather Indicator PPA (ppa:weather-indicator-team/ppa) to get an updated version

Scar (slevincheung) said : #3

Thanks Vadim Rutkovsky, that solved my question.

William Ranvaud (wiranvaud) said : #4

I have installed the PPA as explained in the page https://launchpad.net/~weather-indicator-team/+archive/ppa using terminal
But I still cannot add any location from the state of Pernambuco in Brazil. I can't add Zhengzhou either...
On top of it I can't use software update or Synaptic package anymore......

I'm using version 11.04.10 'cloudy' on Ubuntu 11.04