Cannot download and install Wargus ("Package wargus is not available")

Asked by St├ęphane Charette on 2011-12-27

Here are the commands I ran:

 sudo add-apt-repository ppa:stratagus/ppa
 sudo apt-get update
 sudo apt-get install wargus

Adding the ppa and the update were both successful. But the apt-get install of wargus resulted in this message:

Package wargus is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package 'wargus' has no installation candidate

I'm running Ubuntu 11.10-64bit:

$ uname -a
Linux stephane-desktop 3.0.0-14-generic #23-Ubuntu SMP Mon Nov 21 20:28:43 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux

Question information

Language:
English Edit question
Status:
Answered
For:
Wargus Edit question
Assignee:
Pali Edit question
Last query:
2011-12-27
Last reply:
2011-12-27
Pali (pali) said : #1

There is some problem with Ubuntu PPA builder, so packages in Stratagus PPA are still not builded.

Pali (pali) said : #2

Now Stratagus PPA contains Ubuntu 11.10 Oneiric packages too, so you can install it.

Can you help with this problem?

Provide an answer of your own, or ask St├ęphane Charette for more information if necessary.

To post a message you must log in.