BattleNet Edition

Asked by mattn on 2010-07-31

Does Wargus work with the W*rcr*ft 2 BNE version?

Question information

Language:
English Edit question
Status:
Invalid
For:
Wargus Edit question
Assignee:
No assignee Edit question
Solved by:
Pali
Solved:
2010-10-13
Last query:
2010-07-31
Last reply:
2010-10-13
mattn (martin-gerhardy) said : #1

No. The file format of this version is currently not supported

Pali (pali) said : #2

Pali suggests this article as an answer to your question:
FAQ #1270: “Supported versions”.

Pali (pali) said : #3

duplicate