The Wallpaper clock is exactly 12 hours out.

Asked by Chris Sawyer

London (BST) timezone, 24 hour clock selected, Linux Mint 17.
everything apart from the displayed hour is correct.

Any ideas?

Superb app though...

thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Wallch Edit question
Assignee:
No assignee Edit question
Solved by:
Leon Vitanos
Solved:
Last query:
Last reply:
Revision history for this message
Best Leon Vitanos (leon-mellori) said :
#1

Here you go, fixed

sudo add-apt-repository ppa:wallch/wallch-4.0
sudo apt-get update
sudo apt-get install wallch

Tell me if clocks show the time correctly now! :)

Revision history for this message
Chris Sawyer (chris-csawyer) said :
#2

Yup! You nailed it.

Thanks very much, great job

Revision history for this message
Marko Hrastovec (marko-hrastovec) said :
#3

Hi,

I have Walch which is included with Ubuntu 15.10 and 24 hour setting. At noon it shows the time 00:00.