quotes are shown with unicode hex codes

Asked by Stefan on 2020-05-01

Suddenly the quotes are shown with codes instead of letters. Each letter is a square containing 4 hex numbers. How can I fix this?

It happened after removing packages evolution and evolution-data-server from my system, but of course I am not sure if this is really the cause. I am not aware of doing something that might have caused this behaviour of Variety.

Question information

Language:
English Edit question
Status:
Solved
For:
Variety Edit question
Assignee:
No assignee Edit question
Solved by:
Peter Levi
Solved:
2020-05-01
Last query:
2020-05-01
Last reply:
2020-05-01
Peter Levi (peterlevi) said : #1

You may have removed the font Variety is using as part of this. Go in Variety's quotes settings and pick a font that supports the characters you have in your quotes (if not English, for English any existing font would do).

Best Peter Levi (peterlevi) said : #2

You may have removed the font Variety is using as part of this. Go in
Variety's quotes settings and pick a font that supports the characters you
have in your quotes (if not English, for English any existing font would
do).

On Fri, May 1, 2020 at 2:43 PM Stefan <email address hidden>
wrote:

> New question #690374 on Variety:
> https://answers.launchpad.net/variety/+question/690374
>
> Suddenly the quotes are shown with codes instead of letters. Each letter
> is a square containing 4 hex numbers. How can I fix this?
>
> It happened after removing packages evolution and evolution-data-server
> from my system, but of course I am not sure if this is really the cause. I
> am not aware of doing something that might have caused this behaviour of
> Variety.
>
> --
> You received this question notification because you are an answer
> contact for Variety.
>

Stefan (h-lnfo-2) said : #3

Thanks Peter Levi, that solved my question.