When will there be packages for 15.10 Wily Werewolf?

Asked by Mikaela Suomalainen on 2015-07-31

I installed Ubuntu MATE 15.10 Alpha 2 today and noticed that the PPA doesn't have packages for Wily yet.

```
W: Failed to fetch http://ppa.launchpad.net/peterlevi/ppa/ubuntu/dists/wily/main/binary-amd64/Packages 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/peterlevi/ppa/ubuntu/dists/wily/main/binary-i386/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.
```

Question information

Language:
English Edit question
Status:
Solved
For:
Variety Edit question
Assignee:
No assignee Edit question
Solved by:
Peter Levi
Solved:
2015-07-31
Last query:
2015-07-31
Last reply:
2015-07-31
Best Peter Levi (peterlevi) said : #1

I haven't had time yet to test if and how Variety works on Wily. It won't appear in the official PPA before I do this.

However, there are untested built packages for Wily in the Variety/daily PPA: https://launchpad.net/~variety/+archive/ubuntu/daily
(sudo add-apt-repository ppa:variety/daily) - I will be grateful for someone with Wily to test if Variety installs and starts properly and which parts work there, which don't.

Mikaela Suomalainen (mikaela) said : #2

I added the PPA and it seems to start without issues and change wallpaper and clock effect and I haven't tried other options.

Bruce Pieterse (octoquad) said : #3

Peter, works great on Ubuntu GNOME in wily.