Autocompletion for external libraries

Asked by Linus Seelinger on 2011-01-25

I have Valide 0.8.0 (from a repository) on Ubuntu 10.10.
Currently, only completion for GLib works. Should there also be autocompletion for other libraries? Or is there any hope that this feature will be available soon?
Missing autocompletion is the only thing left I need for starting to code in vala and use valaide, which looks quite good so far!

Question information

Language:
English Edit question
Status:
Answered
For:
valide Edit question
Assignee:
No assignee Edit question
Last query:
2011-03-24
Last reply:
2011-03-24

This question was reopened

Monkey (monkey-libre) said : #1

The code is written but is not used by now.

Linus Seelinger (s-linus) said : #2

Thanks for your reply, I'm looking forward to its release ;)

Mário Buči (mario-buci) said : #3

When can we expect a release with the autocompletion? That's the only thing why I keep using VTG over Valaide..

Linus Seelinger (s-linus) said : #4

Same here... we really need this, as VTG is probably not a good long-term solution, but Valaide can't compete without this feature, even though it looks very promising so far.

Monkey (monkey-libre) said : #5

Of course but that code have to be adapted to valide.
P.S: I´ve update afrodite in valide to the last release (without this feature) but a old bug reappeared.
Thanks for understanding it.

Can you help with this problem?

Provide an answer of your own, or ask Linus Seelinger for more information if necessary.

To post a message you must log in.