Getting upgrade prerequisites failed

Asked by WangHaiting on 2007-10-11

Hi:
   My system is ubuntu7.04,and I want to upgrade to ubuntu7.10,the problem is this:
   The system was unable to get the prerequisites for the upgrade will abort now and restore the original system state.
   Please report this as a bug against the 'update-manager'package and include the files in /var/log/dist-update/ in the bugreport.
   please answer me quickly.
   My email address is <email address hidden>

Question information

Language:
English Edit question
Status:
Answered
For:
Software Updater Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
WangHaiting (foodmaster) said :
#1

I am waiting for your answers.

Revision history for this message
WangHaiting (foodmaster) said :
#2

There are some problems:
    when I do the update,the processing comes with the problem that ignore http://debian ustc.edu.cn feisty/main Translation-zh_CN

Revision history for this message
Rodrigo Donado (frezeeer) said :
#3

hI:

you should report the bug, it is very easy, on the left there an option that says, Create bug report, click in it and create a report, that way if they need anymore help or they want to help you out they can.

Can you help with this problem?

Provide an answer of your own, or ask WangHaiting for more information if necessary.

To post a message you must log in.