upgrade from Ubuntu12.04 to 12.10 is missing unity

Asked by Larry G. Craig on 2013-10-05

upgrade seems to be working in everything that I can activate with file on a storage device does work, can browse internet through a hyperlink in the file, anything I have a link to is good to go.. But the unity dash home and all the icons won't come up. Probably very simple but I don't have any idea what to do.

Question information

Language:
English Edit question
Status:
Solved
For:
Unity Edit question
Assignee:
No assignee Edit question
Solved by:
Larry G. Craig
Solved:
2013-10-06
Last query:
2013-10-06
Last reply:
Larry G. Craig (ly049618) said : #1

I'm wanting to terminate this posting. It was not solved, I just lost patience and used install disk to terminate the offending upgrade. It was much more efficient to do it this way. Remember, don't upgrade unless you want to waste a day or so, Or if you have the disk you know the rest. You need to speed this process if you want people to use it.
Why didn't I use the disk first anyway? Because I wanted to save all the setup I'd done already on 12.04. It took more than two hours to upgrade, when I installed over everything it took about 45 minutes. Sorry, I apologize for being pissed, but I'm needing my computer for other work.