getting libbamf 0.4.0

Asked by ZachMelin on 2013-04-20

I am trying to compile unity from source, but I cannot get the required package on Ubuntu 12.10:

-- checking for module 'libbamf3>=0.4.0'
-- package 'libbamf3>=0.4.0' not found

Does anyone know where I can get this package? I cannot find it anywhere. I have 0.3.6 installed, but it wants 0.4.0.

Even the links for download here seem dead:

http://www.ubuntuupdates.org/package/unity_team_staging/quantal/main/base/libbamf3-0

Can anyone help with this?

Question information

Language:
English Edit question
Status:
Answered
For:
Unity Edit question
Assignee:
No assignee Edit question
Last query:
2013-04-20
Last reply:
2013-04-23

Ops, sorry for late answer... You only had to pull it from lp:bamf

Can you help with this problem?

Provide an answer of your own, or ask ZachMelin for more information if necessary.

To post a message you must log in.