nVidia support for Unity 3D

Asked by Gary Ferrao on 2012-10-02

hello
im currently using Ubuntu 12.04 as my host OS. i also have an nVidia graphics card, and i use the bumblebee drivers. i find that the unity 3D works fine with intel sandy bridge GPU, but it doesn't work that well with the graphics card. why?
here's a sample screenshot of the details. please let me know if more details are required.

http://imageshack.us/a/img29/797/workspace1009.png

thank you

Question information

Language:
English Edit question
Status:
Answered
For:
Unity Edit question
Assignee:
No assignee Edit question
Last query:
2012-10-02
Last reply:
2012-10-06

Hi ,

you can try to upgrade the Nvidia driver you use.

Add this reposirtory to your sources : https://launchpad.net/~ubuntu-x-swat/+archive/x-updates

and update your system

sudo apt-get update

sudo apt-get dist-upgrade

Thanks

Can you help with this problem?

Provide an answer of your own, or ask Gary Ferrao for more information if necessary.

To post a message you must log in.