How to switch off the Chameleon effect

Asked by Keith Drummond on 2012-04-16

Will there be a way to switch off the chameleon effect or have it switched off by default?

The way the launcher and notifications appear seem to be distracting/ugly on many wallpapers, and then when you are using applications full-screen the (such as a browser) the difference between the launcher and notifications are even more pronounced and distracting as they are obviously taking their colour choice from the wallpaper and not the desktop/workspace you are currently using.

Question information

English Edit question
Unity Edit question
No assignee Edit question
Last query:
Last reply:
Dimitar Dimitrov (dimitrov) said : #1

I agree with you on this one. I don't see why the notify-osd should have the chameleon effect at all. It's a notification, it's supposed to notify you and therefore it should be easily visible. It was nice when it had a black background with slight transparency. Now it's a lot uglier.

Zies McDoom (jasonflindt) said : #2

I agree I dont like the affect

GdH (georgdh) said : #3

I really hate Unity developers for this. I'm forced to change my wallpaper in order to get less annoying launcher and dash. They are idiots, no doubts.

Manuel Tondeur (sinekonata) said : #4

How they thought this as a default with no alternative would be a good idea is beyond me.
I'm pretty sure a checkbox on Settings > Appearance would have been a fraction of the work it took them to develop this.
So they clearly assuming evertone would be cool with it and obviously it's just not the case...

I made the switch to unitu because it has a lot to offer and is (was) beautiful, now I have to leave a dark/grey wallpaper because every other color I tried is just plain ugly...

So I hope this will be fixed soon because now it's even on ubuntu 11.10 too!!

Can you help with this problem?

Provide an answer of your own, or ask Keith Drummond for more information if necessary.

To post a message you must log in.