How can I disable the second screen launcher and need to "push" over the join?

Asked by James Tunnicliffe on 2012-03-22

I have always been frustrated by Compiz on my machine (slow for no reason), but this release I am going to see if I can get more bugs filed and try and get to the bottom of my problems so I am sticking with Unity 3D (that I really like the design of) until I go mad :-)

I have two screens and don't like the launcher on the second screen, nor do I like the fact that I need to accelerate the pointer over the join to stop it getting stuck.

In ccsm I see Unity -> Experimental -> Launcher Edge Stop Overcome Pressure, but if I can get rid of the launcher, that would be much better.

Nekhelesh Ramananthan (nik90) said : #1

James, this has been fixed with Unity 5.8. You now have an option in Gnome-Control-Center -> Displays where you can choose which monitor you would like to have the launcher in. Also the sticky edge option is also included, however it is not working as expected. It is expected to be fixed in Unity 5.10 which should be released in 2 weeks time.

Temporary solution to remove stick edges

1. In ccsm, decrease Edge Stop Velocity to around 20 and also decrease teh Launcher Edge Stop Pressure to about 5. Both these are in CCSM -> Unity Plugin -> Experimental.

Hope this helps.

Can you help with this problem?

Provide an answer of your own, or ask James Tunnicliffe for more information if necessary.

To post a message you must log in.