Unity Hates Chrome

Asked by jcwinnie on 2011-09-05

Going to release 11.10 with such a hateful treament of my default browser?

Question information

Language:
English Edit question
Status:
Solved
For:
Unity Edit question
Assignee:
No assignee Edit question
Solved by:
jcwinnie
Solved:
2011-09-17
Last query:
2011-09-17
Last reply:
2011-09-07
Doug McMahon (mc3man) said : #1

If this is actually a question then wouldn't hurt to describe the " hateful treatment'

jcwinnie (jcwinnie) said : #2

Hm, it probably was a bad assumption to think everyone is aware of the hateful treatment that fails to occur when I am on Epiphany or Firefox.

It actually has improved to where, if you don't mind the screen dimming and unresponsive for several minutes, then it will resolve and you once again use Chrome for a while longer until it unexpectedly happens again.

No, I don't know why, I just know that I don't have such frustrating difficulties with Lubuntu 11.04 or 11.10 (until 11.10 became totally blank again)

dazza5000 (darran-kelinske) said : #3

Hi jcwinnie,

Is it possible to attach a screenshot of the behavior you are experiencing?

Darran

jcwinnie (jcwinnie) said : #4

Not for me, probably someone more knowledgeable would know how to take a
screenshot when the screen is frozen / dimmed / stalled / not working

On Tue, Sep 6, 2011 at 9:35 PM, drizzle <
<email address hidden>> wrote:

> Your question #170196 on unity changed:
> https://answers.launchpad.net/unity/+question/170196
>
> Status: Open => Answered
>
> drizzle proposed the following answer:
> Hi jcwinnie,
>
> Is it possible to attach a screenshot of the behavior you are
> experiencing?
>
> Darran
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/unity/+question/170196/+confirm?answer_id=2
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/unity/+question/170196
>
> You received this question notification because you asked the question.
>

jcwinnie (jcwinnie) said : #5

canonical.com to me

   Status: Answered => Open

You are still having a problem:

Well, yes, with my patience. If I just let you change my behavior by going to Firefox, then problem resolved. Instead, I wait when the Apps page lacks Apps icons, or after populated with icons that don't activate immediately when clicked. Or when a page dims and doesn't come back for minute after minute.

If I didn't have the patience to let those difficulties elaborate and if I didn't have the hope that someone in Ubuntu (if not Unity) wants to see it work, then the problem would be all gone.

jcwinnie (jcwinnie) said : #6

Now it is working.

jcwinnie (jcwinnie) said : #7

This was after most recent update of Google Chrome. About now says I am running 14.0.835.163