Precise Package...

Asked by AG Restringere on 2013-01-07

 The project looks great....When do you plan on supporting Precise?

Question information

Language:
English Edit question
Status:
Answered
For:
Unity Tweak Tool Edit question
Assignee:
No assignee Edit question
Last query:
2013-01-07
Last reply:
2013-01-07
J Phani Mahesh (phanimahesh) said : #1

There are a significant amount of changes in how things work for 12.04 and 12.10. Our current focus is to make all the components functional as soon as possible, for 12.10 and above. I cant promise, but 12.04 support can be worked on for future versions.

Alan Pope ㋛ (popey) said : #2

Might be worth factoring in 12.04 given it's an LTS support release, so will be around for another 4+ years. 12.10 and 13.04 will both go out of support before 12.04 does.

It is worth it, it will just take time and work. 12.04 is mish-mahs of gconf and dconf editor, hence a lot of backend rewrite is needed to port it to 12.04.

Can you help with this problem?

Provide an answer of your own, or ask AG Restringere for more information if necessary.

To post a message you must log in.