Google asks me to allow less secure apps

Asked by Damien on 2018-12-01

I got a pop up with google asking me to go to https://www.google.com/settings/security/lesssecureapps . How less secure is this app and what do I expose it to when turning this option on?

Question information

Language:
English Edit question
Status:
Answered
For:
Unity Mail Edit question
Assignee:
Robert Tari Edit question
Last query:
2018-12-01
Last reply:
2018-12-01

This question was originally filed as bug #1806181.

Damien (youpla-b) said : #1

I tried again after a power cycle, and then I got a pop up with google asking me to go to https://www.google.com/settings/security/lesssecureapps . How less secure is this app and what do I expose it to when turning this option on?

Robert Tari (robert-tari) said : #2

"Less Secure Apps" is just a Google term. In reality, nothing is less secure, you are using IMAP over SSL - you are exposing nothing to the outside.

If you REALLY want 2-step authentication (as Google would like it), see this answer:
https://answers.launchpad.net/unity-mail/+question/651020

Can you help with this problem?

Provide an answer of your own, or ask Damien for more information if necessary.

To post a message you must log in.