Can I disable launcher and spread, they are really slow

Asked by xiangxw on 2011-10-16

Can I disable launcher and spread, they are really slow

Question information

Language:
English Edit question
Status:
Answered
For:
unity-2d Edit question
Assignee:
No assignee Edit question
Last query:
2011-10-16
Last reply:
2011-10-31
Alberto Mardegan (mardy) said : #1

I think you should be able to uninstall unity-2d-launcher and unity-2d-spread; after that, they won't run anymore.
But notice that if you disable the launcher, you won't be able to access the Dash either!

If you find them to slow, maybe you'd rather use a different session altogether (classic desktop, for instance)?

Mike Taylor (miketaylor2020) said : #2

Using the Ubuntu Classic Desktop is not a solution in 11.10 because it is not an readily available option (unless someone knows how to get it) If someone know how to do this I really want to know how its done.

Gerry Boland (gerboland) said : #3

You can get access to Classic Desktop with:

sudo apt-get install gnome-session-fallback

Log out & at the login screen, open the setting cog and choose the new option.

Mike: I hope our recent interactions hasn't completely put you off Unity2d.

Can you help with this problem?

Provide an answer of your own, or ask xiangxw for more information if necessary.

To post a message you must log in.