Unicorn 0.1.3-hpc installation problem

Asked by Paulo on 2014-09-26

I'm trying to install Unicorn-0.1.3-hpc with dofin-0.8.3-hpc
But when I run ./configure i get the message:
Requested 'dolfin = 0.8.2-hpc' but version of DOLFIN is 0.8.3-hpc

Already changed the configure.ac file

What else should I do?

Thanks in advance

Question information

Language:
English Edit question
Status:
Solved
For:
Unicorn Edit question
Assignee:
No assignee Edit question
Solved by:
Aurélien Larcher
Solved:
2014-09-26
Last query:
2014-09-26
Last reply:
2014-09-26
Kaspar Müller (kasparmueller) said : #1

Hi Paulo,

What did you change in the configure.ac?

Best

Paulo (paulo-yamabe) said : #2

I've changed the line

PKG_CHECK_MODULES([DOLFIN], [dolfin = 0.8.2-hpc])

to

PKG_CHECK_MODULES([DOLFIN], [dolfin = 0.8.3-hpc])

forgot to regen.sh after your modification ?

Paulo (paulo-yamabe) said : #4

Just fixed it
I was running regen.sh but didn't have autoconf installed, so it didn't work as it was supossed to
Going to run the examples now
Thanks

Paulo (paulo-yamabe) said : #5

Thanks Aurélien Larcher, that solved my question.