Cant get ANYTHING to boot off my flashdrive

Asked by Chris on 2009-09-19

I'm new to LINUX etc and so was pleased to find Unetbootin.

To make life easier I downloaded the latest WINDOWS version of the software - and have also download various ISO files both via Unetbootin and later (following my initial failures to boot) as ISO files directly KUBUNTU,UBUNTU,MANDRIVA and PUPPY4.3

I can get ALL the ISO's to boot from ISO's burned onto CD fine.

But when I fire up off the USB independent of source I get a message after SYSLINUX fires up - "COULD NOT FIND KERNAL IMAGE LINUX" followed by "boot:" - I've tried everything I can think of - reformatting (yes FAT32) even used BOOTICE to see if there was a MBR/PBR issue. Still no good. I'm using an 8GB USB drive.

Would appreciate any guidance - as I am keen to get something running off the USB device to have an alternate portable "system" . Really I'd like to get puppy running.

Thanks for looking - Chris

Question information

Language:
English Edit question
Status:
Solved
For:
UNetbootin Edit question
Assignee:
No assignee Edit question
Solved by:
Daniel Hollocher
Solved:
2009-09-20
Last query:
2009-09-20
Last reply:
2009-09-19
Best Daniel Hollocher (chogydan) said : #1

Maybe try this website: http://www.pendrivelinux.com/

Chris (chrisjw) said : #2

Thanks Daniel - tried just about everything on PENDRIVELINUX too.

And after looking at the help offered in PuppyLinux I think it's either my PC BIOS which despite saying YES really means NO when firing off USB.

That or as my flashdrive is a "superfloppy" it could be that somehow that's altering things. Tomorrow I'll try on some other PC's I have at work and see what happens. If it fails there - I'll suspect the USB drive.If it works - I know it's my PC BIOS. I suspect it is the BIOS.

But basically I think the issue is solved - I doubt it's really Unetbootin anymore.

Chris (chrisjw) said : #3

Thanks Daniel Hollocher, that solved my question.