P7zip is installed, not found by UNetbootin

Asked by mmmmna on 2009-03-21

Downloaded UNetbootin 319.
I launched it as user, gave root password as expected.
I got a popup saying p7zip-full is needed, I verified that I have some installed version of p7zip, possibly just not the full version (no idea how to verify what level is installed).

I have only 4 files of p7* in /usr/bin:
-rwxr-xr-x 1 root root 91472 Jan 14 09:30 p7content*
-rwxr-xr-x 1 root root 87492 Jan 14 09:30 p7env*
-rwxr-xr-x 1 root root 87972 Jan 14 09:30 p7sign*
-rwxr-xr-x 1 root root 91444 Jan 14 09:30 p7verify*

I run PCLinuxOS MiniMe 2008, and the only p7zip I have access to in the official repos does not say 'full'.
Since I have a version of p7zip installed, can I convince UNetbootin to use what I have? Or should I get the p7zip-full from outside the repo?

TIA.

Question information

Language:
English Edit question
Status:
Solved
For:
UNetbootin Edit question
Assignee:
No assignee Edit question
Solved by:
mmmmna
Solved:
2009-04-15
Last query:
2009-04-15
Last reply:
2009-04-05
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

mmmmna (mmmmna) said : #2

Hey... I'm still wondering if the 4 p7zip files which are installed in my system (see my first post) are what is needed for UNetbootin to run. I'm thinking possibly my installation of p7zip is misconfigured.

mmmmna (mmmmna) said : #3

Never mind.

At least the Janitor responded.