Can't get unebootin to work at all

Asked by Ray on 2014-05-02

Am I missing something?
I can't get unebootin to work at all.

I have tried using the linux version and the windows one.

I have formatted my flash drive to FAT32 successfully.

When I run unebootin I have tried using my own downloaded ISO and it won't work.

I have tried using selecting distros & it doesn't work.

Everything seems to go alright and I get the reboot question at the end.

I remove my USB flash drive, & make sure that the BIOS is set to allow boot from USB.

I get no boot at all, only message to remove disks or other media and press any key to restart, reboot and select proper boot device or insert boot media in selected boot device and press a key.

This makes me think that there is no good or valid bootloader functioning in the flash drive.

I have seen YouTube video showing step by step how to use unebootin. I'm not doing anything different. What is going on?

Any ideas or suggestions?

Question information

Language:
English Edit question
Status:
Answered
For:
UNetbootin Edit question
Assignee:
Geza Kovacs Edit question
Last query:
2014-05-02
Last reply:
2014-07-17
Geza Kovacs (gezakovacs) said : #1

is this an issue you get only with the most recent version of UNetbootin? ie, does it boot if you use http://sourceforge.net/projects/unetbootin/files/UNetbootin/585/ ? (try the Windows version, it's the most reliable). do you have access to any other computers that can boot from USB? do the created drives work in them? might also potentially be an issue with the specific computer you're attempting to boot from, as opposed to with the USB drive

Geza Kovacs (gezakovacs) said : #2

oh also if you're able to use the command prompt on linux (since you said you tested the Linux version), could you provide the output of the following commands, so I can see whether the bootable flags and files are correctly there?

ls -la /media/usb (or wherever your usb drive is mounted)
sudo fdisk -l

Ray (silvanet) said : #3

As to whether I have other computers that can boot from USB - yes, a number of them, and in none of them did it work.

I am now going to try the 585 version. In the meantime, I went over to Pendrivelinux and tried UUI. It worked without a hitch and my same USB drive was able to boot on both a linux and a Windows machine. So, it is not an issue of either my USB flashdrive nor of my computers. That narrows the problem back to unetbootin.

I'll run the terminal command and post back the results in the linux machine, but I don't think that will be the problem since UUI worked.

I have no idea why the 603 version is not working at all for me.

Ron Spruell (rspruell) said : #4

I followed the instructions here and they worked, except I get broken packages when I update.

http://tuxtweaks.com/2014/03/create-linux-mint-persistent-live-usb/

I used the latest unetbootin from the Repository, 575-2ubuntu1.

I used Linux Mint 17-32 Cinnamon

Can you help with this problem?

Provide an answer of your own, or ask Ray for more information if necessary.

To post a message you must log in.