Unetbootin not working on Ubuntu 13.04 64-bit

Asked by arakelov on 2013-07-23

I'm experiencing exactly the same as in bug https://bugs.launchpad.net/unetbootin/+bug/1086748 , but with Ubuntu 13.04 64-bit:

· Download latest UNetbootin for Ubuntu (currently unetbootin-linux-585).

$ chmod +x unetbootin-linux-585
$ ./unetbootin-linux-585

Nothing happens; no console messages, no logs, no window opens.

The file works perfectly on Ubuntu 12.04 32-bits (tested).

If this is an issue Is there any way to get the Unetbootin for 64-bit architecture so I can avoid installing 277 MB of packages for 32-bit compatibility?

Thanks and regards.

Question information

Language:
English Edit question
Status:
Solved
For:
UNetbootin Edit question
Assignee:
No assignee Edit question
Solved by:
Geza Kovacs
Solved:
2013-07-24
Last query:
2013-07-24
Last reply:
2013-07-24
Geza Kovacs (gezakovacs) said : #1

The PPA, containing 64-bit builds for Ubuntu, is at http://launchpad.net/~gezakovacs/+archive/ppa

arakelov (nabadvin) said : #2

For raring there's just one package named "unetbootin". This is both for 32 and 64-bit?

Best Geza Kovacs (gezakovacs) said : #3

There's seperate versions for 32 and 64-bit in that PPA (go to "view package details" if you want to see the actual deb files, ie https://launchpad.net/~gezakovacs/+archive/ppa/+packages ), but at any rate yes, adding the PPA and installing the unetbootin package will get you the 64-bit version.

arakelov (nabadvin) said : #4

Thanks Geza Kovacs, that solved my question.