What files installed on root partition? How to remove?

Asked by cb474

I installed an OS from a .iso on the root partition of my regular Linux install, using the hard disk method of unetbootin. When I went to later remove it, by launching unetbootin again, did that delete all files and folders added to my root partition? Or just remove the unetbootin entry from my Grub menu? If the latter, what files are left on the root partition? Where can I find them so I can remove them? I don't want to leave 400 Mb of uncessary files on my root partition.


Question information

English Edit question
UNetbootin Edit question
No assignee Edit question
Solved by:
Geza Kovacs
Last query:
Last reply:
Revision history for this message
Geza Kovacs (gezakovacs) said :

It should have removed all the files that were added to the root partition. (The files that were added mirror the structure on the iso file, so you can use that to double-check)

Revision history for this message
cb474 (cb474) said :

Thanks. Can you tell me which folders on the root partition the files would show up in?

Also, does netbootin copy all the contents of the .iso to the root partition or just what it needs to boot from the .iso, wherever it happens to be located?

Revision history for this message
Best Geza Kovacs (gezakovacs) said :

It copies everything in the iso. The folder structure, as I said, is exactly what the folder structure is on the iso file (it's not all in some subdirectory or anything, it's all dumped into the root directory). But as I said, the uninstallation process should have already removed all the files and folders for you, so you don't need to do anything.

Revision history for this message
cb474 (cb474) said :

Thanks Geza Kovacs, that solved my question.

Revision history for this message
cb474 (cb474) said :

I see now. I was trying to boot an Archbang .iso and it just wasn't working. Unetbootin copied files to /boot and modified the menu.lst, but didn't copy anything else. When I tried with a Crunchbang .iso the folders showed up in (and were deleted from) the / director as you described. Thanks.

Don't know why unetbootin doesn't like Archbang. I figured it would work since regular Arch is supported.

Thanks again.