casper/vmlinuz: file not found

Asked by Raymond Weeks

Cannot boot Ubuntu from USB. Formated USB flash drive. Downloaded universal USB installer. Opened Ubuntu 11.04, amd 64 from desktop and successfuly installed on USB drive. Restarted computer and selected boot from USB drive using F12 key. Left bios unchanged. Ubuntu runs from USB and gives a menu on the screen. When selecting RUN FROM USB an alert box opens and displays the message /casper/vmlinuz: file not found. All messages displayed on screen indicated the instalation was successful.

Ray Weeks

Question information

English Edit question
UNetbootin Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Best Ubfan (ubfan1) said :

Did you check the downloaded iso file with md5sum?
Sounds like you got the boot menu, but then the kernel was not found in the compressed filesystem, so maybe a bad file.
Do you ever see an option to run mediacheck? Try that if you see it. Usually CDs have media problems, but usb sticks can have media problems too. Which installer did you use? unetbootin seems to work for most people -- I've used it myself on a Linux system, never on a Windows system though.

Revision history for this message
Raymond Weeks (r-weeks36) said :

Thanks Ubfan, that solved my question.