Corsair Voyager won't boot

Asked by carlo on 2011-04-16

hi all
i've bought a 16 GB Corsair Voyager, i can't possibly make my pc bootstrap from it (while it awesomely does from my ooold USB dongle..)
i've tried following instructions i found on Corsair forums, about using HP USB Disk Storage Format Tool before using Unetbootin, and other solutions.. but so far none worked...
any idea?
thanks

Question information

Language:
English Edit question
Status:
Answered
For:
UNetbootin Edit question
Assignee:
No assignee Edit question
Last query:
2011-04-16
Last reply:
2011-04-17
delance (olivier-delance) said : #1

To make an installation key, you could replace 16GB partition by a 1GB partition. Sometimes it allows PC to boot.

carlo (assolutooccidentale) said : #2

should i put linux on the 1gb one or on the 15 one?

delance (olivier-delance) said : #3

I presumed you use key to install Ubuntu on hard disk of a PC. In this case, put installer on 1GB partition.

Can you help with this problem?

Provide an answer of your own, or ask carlo for more information if necessary.

To post a message you must log in.