Problem with Fedora 14

Asked by Stephen Keating on 2011-04-05

Hello

I am running UNetbootin 549 for Windows on an XP machine. When I try to create a USB with Fedora 14 Live, the computer is rebooted and gets to the page where you choose which version to run. Once the choice has been made, the process fails with the following messages:
1.430557 dracut: FATAL don't know how to handle 'root=live'
1.430610 dracut Refusing to continue.

Signal caught!
Boot has failed, sleeping forever.

What do I need to do to make this work. I have tried it several times, with different USB sticks.

Question information

Language:
English Edit question
Status:
Solved
For:
UNetbootin Edit question
Assignee:
No assignee Edit question
Solved by:
Geza Kovacs
Solved:
2011-04-05
Last query:
2011-04-05
Last reply:
2011-04-05
Best Geza Kovacs (gezakovacs) said : #1

The initial release for Windows had a bug in detecting device UUIDs which was fixed with a re-upload yesterday. Please try re-downloading the file from http://downloads.sourceforge.net/unetbootin/unetbootin-win-549.exe and try running it again.

Thanks Geza Kovacs, that solved my question.