UNetbootin don't show files

Asked by guijarrelson on 2010-10-10

I used the UNetbootin v491. When I trying to load a ISO file, I can't see into the file examinator. I go to the folder that contain the ISO file, and in the window, I only see the folders, not the files.

I use Windows XP.

Any idea?

Question information

Language:
English Edit question
Status:
Solved
For:
UNetbootin Edit question
Assignee:
No assignee Edit question
Solved by:
Geza Kovacs
Solved:
2010-10-12
Last query:
2010-10-12
Last reply:
2010-10-11
Geza Kovacs (gezakovacs) said : #1

This sounds like the issue mentioned at https://answers.launchpad.net/unetbootin/+question/128356 and I suspect it might be due to some localization error. Are you running with a language other than English? If yes, which one? If not, when you're in the file selector dialog, in the file type options, do you see "All Files (*)" or something else?

Geza Kovacs (gezakovacs) said : #2

Are you using the Spanish locale. If yes, then please download http://unetbootin.sourceforge.net/locale/unetbootin_es.qm and place it into the same directory as the unetbootin .exe file, and try running it again. It should hopefully fix the issue.

Best Geza Kovacs (gezakovacs) said : #3

Please try the new release 494, I believe it should fix this issue without need for the workaround mentioned above.

Yeah, I used the Spanish software. I'll try the new release and I comment you.

Thanks Geza Kovacs, that solved my question.