Error Loading Operating System

Asked by Larry Wilson

Everything looked fine, downloaded that latest Ubuntu ISO file, copied all the files to USB, no errors.
Set BIOS to boot from USB, but then I get the error: Error Loading Operating System.
There's no problem with the ISO file, I can burn it to CD and it will boot.

Question information

English Edit question
UNetbootin Edit question
No assignee Edit question
Solved by:
Larry Wilson
Last query:
Last reply:
Revision history for this message
Larry Wilson (wilsonlarryl) said :

Problem Solved.
USB Stick was formatted to NTFS.
Changing Format to FAT32 solved the problem.
It now boots.

Revision history for this message
magowiz (magowiz) said :

I have the same problem but I've got , on a usb disk, a NTFS partition with some data, a swap partition and a FAT32 in which I tried to install ubuntu using unetbootin, what should I do?

Revision history for this message
delance (olivier-delance) said :

Do you still need the data on NTFS partition ?