uck 2.4.5 or 2.4.7 error in lubuntu

Asked by sunitabarve@gmail.com

1. I have installed lubuntu 12.04 LTS on desktop. I am trying to create a livecd using uck-gui installed version 2.4.5 after making changes when files are building the computer shuts down automatically. Can someone help me to tell why computer shuts down. I tried running the same command using vmplayer and customizing iso in lubuntu where I could check the error as "You asked for hybrid iso but isohybrid command was not found".

2. I then tried to remove the uck 2.4.5 and tried installing 2.4.7 on lubuntu but i am getting an error as

          dpkg: dependency problems prevent configuration of uck:
 uck depends on libfribidi-bin; however:
  Package libfribidi-bin is not installed.
dpkg: error processing uck (--install):

3. If i try to run uck 2.4.5 on command line such as uck-remaster-unpack-iso etc. while finalising the file the computer keeps saying failed to read the file.

4. I need to urgently create a livecd and request someone to suggest me right version of uck which will work properly on lubuntu 12.04 LTS version where i can run uck commands and customize the iso.

Question information

English Edit question
Ubuntu Customization Kit Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Ankit Srivastava (ankitsrivastava2000) said :

Here is the solution -

Open /etc/apt/sources.list and add below Ubuntu Repository

      deb http://ubuntu.mirror.cambrium.nl/ubuntu/ raring main

After that execute command

     sudo apt-get update && sudo apt-get install libfribidi-bin libfribidi0

Now enjoy the latest UCK :)

Can you help with this problem?

Provide an answer of your own, or ask sunitabarve@gmail.com for more information if necessary.

To post a message you must log in.