ubuntu customization kit fails

Asked by nokangaroo

ubuntu customization kit fails after customization (both in ubuntu natty and ubuntu lucid).
Error message in lucid:
rm: cannot remove directory `/root/.gvfs': Device or resource busy

/root/.gvfs does not exist though. A previous test run in ubuntu lucid without using the uck package manager or console application worked (haven't tested the image yet), so the problem lies with the uck console and package manager. As I said it did not work in natty either, and a boot stick created with usb-creator-gtk in natty was unbootable (though I updated syslinux and usb-creator).

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Customization Kit Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Wolf Geldmacher (wolf-womaro) said :
#1

A little hard to answer with that little information...

The /root/.gvfs problem has been solved since UCK-2.4.0, cf: Bug #657689 - so I must assume that you are using an older version?

Please review the FAQ for information required by us to be able to help you.

FAQ #1547: “Before submitting a bug report (READ ME!)”.

Can you help with this problem?

Provide an answer of your own, or ask nokangaroo for more information if necessary.

To post a message you must log in.